Translation

.prompt.no_compatible_version.detail
Perhaps this {{classification}} isn't compatible with it yet?
0/610
VerzatileDev

Suggestion added

Võib olla see {{classification}} hetkel ei ühildu sellega?

Suggested change:

Võib olla see {{classification}} hetkel ei ühildu sellega?
a month ago

Loading…

VerzatileDev

Suggestion added

itch.io / desktop appEstonian

Perhaps this {{classification}} isn't compatible with it yet?
Võib olla see {{classification}} hetkel ei ühildu sellega?
a month ago
VerzatileDev

Suggestion removed

itch.io / desktop appEstonian

Perhaps this {{classification}} isn't compatible with it yet?
Võib olla see {{classification}} hetkel ei ühildu sellega
a month ago
VerzatileDev

Suggestion added

itch.io / desktop appEstonian

Perhaps this {{classification}} isn't compatible with it yet?
Võib olla see {{classification}} hetkel ei ühildu sellega
2 months ago
VerzatileDev

Suggestion removed

itch.io / desktop appEstonian

Perhaps this {{classification}} isn't compatible with it yet?
Võib-olla see {{klassifikatsioon}} sellega veel ei ühildu?
2 months ago
None

Suggestion added

itch.io / desktop appEstonian

Perhaps this {{classification}} isn't compatible with it yet?
Võib-olla see {{klassifikatsioon}} sellega veel ei ühildu?
2 years ago
Browse all component changes

Things to check

Suggestions

There is 1 suggestion for this string.

View

Glossary

English Estonian
No related strings found in the glossary.

Source information

Key
.prompt.no_compatible_version.detail
Labels
No labels currently set.
Flags
angularjs-format, priority:80
Source string age
8 years ago
Translation file
locales/et.json, string 371